WordPress.org

Support

Support » Plugins and Hacks » Bebop » [Resolved] wpdb::prepare errors

[Resolved] wpdb::prepare errors

  • In the Content Providers Admin window I’m seeing a number of wpdb::prepare errors on an install of BP 1.6.3 and WP 3.5

    Warning: Missing argument 2 for wpdb::prepare(), called in /home/…domain.com/wp-content/plugins/bebop/core/bebop-tables.php on line 22 and defined in /home/verified/public_html/theclassroo.ms/wp-includes/wp-db.php on line 990

    Warning: Missing argument 2 for wpdb::prepare(), called in /home/…domain.com/wp-content/plugins/bebop/core/bebop-tables.php on line 29 and defined in /home/verified/public_html/theclassroo.ms/wp-includes/wp-db.php on line 990

    Here’s a related post on the make wordpress site that may be of use:
    http://make.wordpress.org/core/2012/12/12/php-warning-missing-argument-2-for-wpdb-prepare/

    http://wordpress.org/extend/plugins/bebop/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Dale Mckeown

    @dalemac

    Hi,

    These errors were fixed in version 1.2.2. Can you please clarify what version of Bebop you are using?

    Thanks,

    Dale

    Sorry about that Dale. I installed your plugin via the Commons in a Box project and even though I just did so last night, it seems to have installed version 1.1.1 and isn’t triggering an update notification.

    I deactivated the commons plugin, then deactivated and reactivated bebop, and the update notification appeared. Updated and things are good.

    I’ll follow up with the CBox team. Thanks for the quick response.

    Plugin Author Dale Mckeown

    @dalemac

    Hi,

    Nothing to be sorry about! these things happen from time to time.

    Not sure why the commons in a box project keeps such an old version of the plugin. I’ll speak with Boone and see if he can investigate.

    Thanks,

    Dale

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] wpdb::prepare errors’ is closed to new replies.
Skip to toolbar