• Resolved Lavisch

    (@lavisch)


    After updating WordPress to version 4.3 I’m experiencing problems with the WP_Widget error.
    I’m getting this message on my WordPress installation:
    “The called constructor method for WP_Widget is deprecated since version 4.3.0! Use __construct()”

    Because the Cookie Law Inof plugin has been updated 4 months ago for the last time, I want to make sure this isn’t the one causing the problems.

    Has this plugin been updated to correctly handle the deprecation of the Called Constructor Method For WP_Widget?

    Thank you in advance for your reaction.

    https://wordpress.org/plugins/cookie-law-info/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Richard

    (@richardashby)

    This plugin doesn’t use WP_Widget at all, so your error is absolutely nothing to do with cookie law info. Search your plugin code for instances of WP_Widget to find the error.

    Thread Starter Lavisch

    (@lavisch)

    Thank you, will do!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WP_Widget error?’ is closed to new replies.