Support » Plugin: Extended API » WP version 3.1 – 3.4 return errors

  • Resolved Artya

    (@artya)


    Hi. I have source code where call get_plugin_updates some times ago all work correct, but now when I call get_plugin_updates or get_theme_updates with wp core from 3.1 to 3.4 I have error methods does not exists or is not allowed. But wp core version 3.5 fork good. In settings section I didn’t see this two method(they didn’t exists in allowed list) but this methods work in 3.5 version and didn’t work in 3.1 – 3.4

    http://wordpress.org/extend/plugins/extended-xml-rpc-api/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author michaelgrosser

    (@michaelgrosser)

    I will look into those methods as soon as I can. I’ve got a couple of projects going on at the moment though, so I can’t promise a specific time period.

    Plugin Author michaelgrosser

    (@michaelgrosser)

    This should be resolved in the newest version. You may need to go in and enable this method in the settings page unless you remove and reinstall the plugin.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WP version 3.1 – 3.4 return errors’ is closed to new replies.