Support » Plugin: WP Super Cache » WP Super Cache has stopped working

  • Hello,

    We’ve been using WP Super Cache for a few months successfully. About a week or so ago it stopped working. The ‘test’ reports that it’s caching, but Google page speed reports no caching / compression etc.

    If we install a competitive cache the caching starts working, but WP Super Cache is recommended for by our theme developers as compatible and the others have problems.
    I’ve also been through the WP Super Cache troubleshooting but can’t find any of the suggested problems.

    Any help is appreciated!

    Secure Access – Better Business Technology

Viewing 2 replies - 1 through 2 (of 2 total)
  • How do you know it stopped working? Just trust some 3rd party service, or you made some other checks?

    Google page speed have nothing to do with type of cashing wpsc provides. Believe real facts.

    I have also noticed it is not working as expected.
    I left “Cache timeout” to its default 3600 seconds (1 hour), and so I expected that WP Super Cache would regenerate pages at least after an hour, but it actually regenerates it every 3 minutes!

    I noticed that by looking up the debug info that WP Super Cache appends to the HTML code.

    I confirmed this by using “Test Cache” button in the settings.

    I use the following settings (these are enabled, others are disabled):
    – Cache hits to this website for quick access. (Recommended)
    – Use PHP to serve cache files. (Recommended)
    – 304 Not Modified browser caching. Indicates when a page has not been modified since it was last requested. (Recommended)
    – Don’t cache pages for known users. (Recommended)

    I have mainly tested it on Chrome in “Incognito” mode, without being signed in (thus I shouldn’t be a “Known user”).

    WordPress version: 4.6.0
    WP Super Cache: 1.4.8

    What would you recommend?

    • This reply was modified 2 years, 7 months ago by  Epiq.
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WP Super Cache has stopped working’ is closed to new replies.