Support » Plugin: WP-Spreadplugin » WP-Spreadplugin Fancybox pop up not working

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Thimo Grauerholz

    (@pr3ss-play)

    Hi Gary,

    please review your template or other plugin.

    SlidesJS is loading again an old version of the jquery library, after loading fancybox and the out of the box version of jquery of wordpress. Please update or remove the second jquery call of SlidesJS and it’s working. (Have a look at the website source header, then you’ll know what I mean :))

    Delete this:

    <!-- SlidesJS Required: Link to jQuery -->
       <script src="http://www.codenamedesign.com/shop/wp-content/themes/responsive01/library/js/jquery-1.7.1.min.js"></script>
      <!-- End SlidesJS Required -->

    This is not a problem of this plugin.

    If you’ve got further questions, don’t hesitate to ask 🙂

    Cheers
    Thimo

    Plugin Author Thimo Grauerholz

    (@pr3ss-play)

    and know:

    Change

    $(function() {
          $('#slides').slidesjs({
            width: 600,
            height: 600,
            navigation: {
          active: true,
            // [boolean] Generates next and previous buttons.
            // You can set to false and use your own buttons.
            // User defined buttons must have the following:
            // previous button: class="slidesjs-previous slidesjs-navigation"
            // next button: class="slidesjs-next slidesjs-navigation"
          effect: "slide"
            // [string] Can be either "slide" or "fade".
        }
          });
        });

    to

    jQuery(function() {
          jQuery('#slides').slidesjs({
            width: 600,
            height: 600,
            navigation: {
          active: true,
            // [boolean] Generates next and previous buttons.
            // You can set to false and use your own buttons.
            // User defined buttons must have the following:
            // previous button: class="slidesjs-previous slidesjs-navigation"
            // next button: class="slidesjs-next slidesjs-navigation"
          effect: "slide"
            // [string] Can be either "slide" or "fade".
        }
          });
        });

    and your slider will work again 🙂

    Thanks Thimo, I did this, but the fancybox isn’t loading still, is it a problem with the wordpress jquery?

    Plugin Author Thimo Grauerholz

    (@pr3ss-play)

    I found also a bug in my plugin. I saw you disabled the infintescroll, but the script tried to access it by mistake.
    The new update 2.9.2 should fix this!

    Great! works now, thanks Thimo

    Plugin Author Thimo Grauerholz

    (@pr3ss-play)

    Looks nice!

    (plz rate if you like :))

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘WP-Spreadplugin Fancybox pop up not working’ is closed to new replies.