Support » Plugin: WP MVC » wp-mvc crashing with php7

  • Resolved dbleier

    (@dbleier)



    I just upgraded my php to 7.1 and when I tried to activate the wp-mvc plugin, I get a 500 and nothing in wp will load. I am using wp-mvc version 1.3.10.

    I then tried downgrading to php 7.0.26, but still not working.

    I am not even sure where to look for the problem.
    Any suggestions would be greatly appreciated.

Viewing 5 replies - 1 through 5 (of 5 total)
  • dbleier

    (@dbleier)

    nevermind, found the error. You can delete this post.

    dbleier

    (@dbleier)

    resolved

    Plugin Author Robert Peake

    (@robertpeake)

    Great to hear. Anything that would benefit the wider community in case they stumble on this thread?

    dbleier

    (@dbleier)

    not so much. Basically another plugin that uses wp-mvc had some code that was not php7 compatible. I thought that since that plugin was inactive that it shouldn’t affect anything, but it did. So I updated the code and wp-mvc loaded.

    Plugin Author Robert Peake

    (@robertpeake)

    OK, thanks. Good to know. Glad all is working for you again.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘wp-mvc crashing with php7’ is closed to new replies.