Support » Plugins » WP-Forecast not working after WordPress 2.8

  • Hi

    I have upgraded to WP 2.8 and also WP-Forecast 2.4 beata, and the WP-Forecast does no longer work. I have multiple weather Widgets.
    The error that show:
    Sorry, no valid weather data available.
    Please try again later.

    I am fearly new to WP, so pls explain clearly what I have to do
    Thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • same here….

    any help out there would be great.
    the main plugin site is still using wp 2.7.1
    so there’s is still working..

    [UDPATE]
    login to the admin section,
    go to your forecast options,
    select the widget your using,
    Go to “Preselect wordpress transfer method”,
    I changed mine from default to fsockopen,

    that seems to be working fine now..
    [/UPDATE]

    mekelle

    (@mekelle)

    I have same problem.
    Plugin worked fine, but last few days i see only terrible message:
    “Sorry, no valid weather data available. Please try again later.”

    I tryed every “Preselect wordpress transfer method”: default, fsockopen, curl, streams… But nothing made solution of my problem.

    Any help please?
    Thank you for any answer!:)

    I had the same issue, running v.2.4 of the plugin. I just upgraded to v.2.5 and all is working now with some additional functionality.

    I had the same issue. No luck with changing protocol. What finally worked for me was using the search location function at the bottom of the settings screen to reset my location.

    Thanks mrthrust!

    Go to “Preselect wordpress transfer method”,
    I changed mine from default to fsockopen,

    Worked for me too. Now let’s see how she does after upgrading to 2.9

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘WP-Forecast not working after WordPress 2.8’ is closed to new replies.