WordPress.org

Support

Support » Plugins and Hacks » [Resolved] WP doesn't understant created link

[Resolved] WP doesn't understant created link

  • Hello,
    I would really like to use your plugin, the idea is brilliant, but it creates the link structure which wordpress don’t understand.

    In permalinks settings I have custom structure:
    /%category%/%postname%.html

    Tag base is:
    tag

    It creates links line this:
    aaa.com/category-name/tag/tag-name

    and it doesn’t show anything.

    Actually didn’t find any structure of the url which might be showing category+tag filtered post.

    Any ideas where is the problem?

    http://wordpress.org/extend/plugins/cat-tag-filter-widget/

Viewing 7 replies - 1 through 7 (of 7 total)
  • P.S. have tried to change permalink structure, nothing happened.

    Plugin Author ajayver

    @ajayver

    Hi! Can you try the previous version please cat-tag-filter-widget.0.8.5.zip ?
    If it works, than I probably understand what the problems is and will fix it in next version.
    Thanks!

    Hi ajayver,
    thanks, no it’s working.
    links structure now looks like this:
    aaa.com/?category_name=category-name&tag=tag-name

    Can you please inform me when I should update this plugin?

    Plugin Author ajayver

    @ajayver

    Ok, I will inform you here

    Ok..
    By the way – plugin is awesome…!

    Just wondering – is there any way to make google to start indexing pages filtered by category and tag? Is there any way to create a meta titles, descriptions and keywords for such pages?

    Plugin Author ajayver

    @ajayver

    What is your category base? Does the latest version work when you delete category and tag base in permalink settings?

    Hello,
    In the category base field the is written simple dot – “.” and nothing more 🙂 I even don’t remember why I have done like this, It was before several years 🙂
    In the Tag base there is written one word, which you won’t understand (not in english). But I would like to keep it, it’s for SEO and other reasons.

    I didn’t tried to delete category and tag base with the newest plugin version.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] WP doesn't understant created link’ is closed to new replies.