Support » Plugin: Gravity Forms CLI Add-On » WP-CLI WP setup error

  • Resolved fcvolunteer

    (@fcvolunteer)


    I’m totally new to this whole WP-CLI thing but I downloaded Putty, and managed to install Wp-Cli with the wget command. I couldn’t get the ‘sudo mv wp-cli.phar /usr/local/bin/wp’ to work right so that I could use ‘wp’ commands. I’m sure I’m doing something really dumb, but I’m totally at a loss. I ended up creating a wp folder via my ftp and moving the wp-cli.phar file into it but I’m sure that didn’t help my cause cuz’ it’s still not letting me use wp before the commands. Any guidance would be hugely appreciated!

Viewing 1 replies (of 1 total)
  • Plugin Author Steve Henty

    (@stevehenty)

    I’m afraid we can’t give support for the WP-CLI. I suggest you check out the docs and perhaps post an issue on stackoverflow.

Viewing 1 replies (of 1 total)
  • The topic ‘WP-CLI WP setup error’ is closed to new replies.