Support » Plugins » WP-Carousel help!

  • Hi

    I’ve been working on a wordpress theme: and I used the WP-Carousel widget to create a “Features” carousel on the main page, as you can hopefully see above (I’ve styled the carousel quite heavily). For those unfamiliar with the plugin, it takes post’s from a specified category, a displays the first image of each in the carousel with a caption, which I’ve set as simply the post’s title.

    The widget also allows you to add what it calls “costumized content” which is basically custom content which isn’t in the category (the plugin appears to have some spanish in it, which could explain the strange words), which is added under the WP Carousel menu on the dashboard.

    My problem is that I added one piece of custom content using this option, but I no longer want it. However, simply erasing the fields results in a blank panel at the start of the carousel as you can probably see above. There is no delete button to remove the custom content under the admin menu, I was wondering if anyone has any suggestions on how to delete it? I can’t seem to find any entries in the wordpress database regarding the plugin (although I could be wrong) and I can’t seem to find where else this custom content is stored. I have checked the tutorials page of the developer’s site, which is in spanish, but even in english it does not mention custom content as it is based on an older version of the plugin.

    Any suggestions on how to delete? It’s driving me mad so any help would be great!


Viewing 12 replies - 1 through 12 (of 12 total)
  • It’s a plugin’s bug. I’m fixing it.

    I’ll publish a new plugin’s version without that bug.

    Thanks for report 🙂 .

    kinda wasn’t expecting that kind of personal response lol..

    Excellent! Just for the record I love the plugin, it’s saved me a lot of time with this project, creating a nice unique feature’s piece on the homepage. Can’t wait for the update!

    Ryan 🙂

    That was an impressively quick fix.. thanks!

    Can recommend this plugin to anyone, its a great features carousel and obviously has a great developer behind it!

    Thanks again

    I got this error when I tried install:

    Fatal error: Class ‘WP_Widget’ not found in /home/……./wp-content/plugins/wp-carousel/wp-carousel.php on line 754

    ¿Any idea?


    Nico Valey


    What version of WordPress are you using?

    That error “says” that the class WP_Widget don’t exists, and that class was added in WordPress 2.8, if you are using a version oldest that the 2.8, WP Carousel won’t work correctly.

    Trying To install onto Zippy but I want to limit the ads to just display on certain ca\tegories.

    Can this be done?

    I got this error when publish or save changes:

    You do not have sufficient permissions to access this page.

    here is my url:

    @gerbot: Yes, you only have to add this code in your theme:

    <?php if (is_category(CAT_ID)) wp_carousel(CAROUSEL_ID); ?>

    @gedejk: That error looks like a bad URL for the form’s action. Could you post the HTML code generated in one of the WP Carousel’s option’s pages?


    first off great plugin! thank you sumolari for your efforts.

    i’ve had no problems with the plugin to date. though i have two questions about possible modifications;

    1. i use the customized content feature with a custom image and link. is it possible to make that link open in a new window rather than in the same window.

    2. for loop mode, rather than have the carousel scroll back to the beginning is there any way to have it continually move in one direction (ie. scroll right) and just have the content loop around?

    thank you for your time.

    I am having some issues here. I installed and customized the plugin on a localhost (using XAMPP) installation and everything worked fine. When I was done testing it out, I uploaded it to a test blog I have set up online to double check it, and now it’s broken. There’s no animation, and now the panel has scrollbars. Any idea why this is happening?
    You can see it here:

    Does anyone monitor this thread? I’m in a bad way here, I can’t see any reason for the behavior of the plug in right now. Any ideas?

    I got the same problem as you, resolved with the wp_footer() tag (i removed accidentaly).
    So, just check your footer.php. Sure that needs the wp_footer() tag.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘WP-Carousel help!’ is closed to new replies.