Support » Plugins » WP-Cache Error

  • Hi,

    After installing WP-Cache (and following all the instructions so it should be working fine?!) I get the following error when I ever I try and do anything (post, add a category, change options etc):

    Warning: Cannot modify header information – headers already sent by (output started at /var/www/conversion-matters/wp-config.php:25) in /var/www/conversion-matters/wp-includes/pluggable.php on line 275

    This is breaking everything! Anyone know how to resolve this? Was working fine until I tried to install WP-Cache.

    P.S Line 25 = define(‘WP_CACHE’, true); and Line 275 = header(“Location: $location”);

    Thanks,
    Adam

Viewing 2 replies - 1 through 2 (of 2 total)
  • Does no one know the answer to this? Will I have to reinstall wp :<

    Tom Lany

    (@tomthewebmaster)

    Have you tried uninstalling WP-Cache just to ensure that WP-Cache is indeed breaking your site? After doing a quick search for it, I noticed that the screen shots appear to be of WordPress 1.5. I see that you are on 2.1.1. Have you verified that this works with your version of WordPress?

    P.S. Don’t forget to backup often as you are making major site changes.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WP-Cache Error’ is closed to new replies.