WordPress.org

Support

Support » How-To and Troubleshooting » WP Auto Tagger

WP Auto Tagger

Viewing 1 replies (of 1 total)
  • Hi,

    This plugin is not compatible with 2.8.4 version. In order to make it compatible you can contact plugin author directly.

    Thanks,

    Shane G.

Viewing 1 replies (of 1 total)
  • The topic ‘WP Auto Tagger’ is closed to new replies.