Support » Plugin: Secure Blocks for Gutenberg » WP 5.02 Errors

  • Resolved LGRIS

    (@lgris)


    Tested this plugin on a bare bones install of WP 5.02 where it is the only plugin installed. Blocks do not show up and the following error is thrown in console on the post edit/add screen.

    Uncaught TypeError: Cannot read property ‘InnerBlocks’ of undefined
    at eval (index.js?86ac:29)
    at Object.<anonymous> (editor.js?ver=1546290610:222)
    at __webpack_require__ (editor.js?ver=1546290610:20)
    at eval (index.js?8193:1)
    at Object.<anonymous> (editor.js?ver=1546290610:209)
    at __webpack_require__ (editor.js?ver=1546290610:20)
    at editor.js?ver=1546290610:63
    at editor.js?ver=1546290610:66

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Matt Watson

    (@mwtsn)

    Hi @lgris

    Sorry I didn’t get notified about this error. I know what is causing this issue, and I will patch it tonight and notify you.

    LGRIS

    (@lgris)

    NP. Don’t rush for me. I am only experimenting and not putting anything into production yet. Just thought you might like to know.

    Plugin Author Matt Watson

    (@mwtsn)

    I appreciate it, I’m doing some updates and maintenance tonight anyway, so I’ll sort it then.

    Plugin Author Matt Watson

    (@mwtsn)

    Hi @lgris, I have just updated the plugin, I’d appreciate it if you could give it another shot.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘WP 5.02 Errors’ is closed to new replies.