WordPress.org

Support

Support » Reviews » works with old api

works with old api

  • works but it uses the old twitter API that will disappear about spring 2013, so I guess that the plugin will stop working unless updated before that date.

Viewing 1 replies (of 1 total)
  • Plugin Contributor whiletrue

    @whiletrue

    Hi dreamweaveron, today with our 2.0 release we are one of the very few plugin already compatible with the new Twitter API 1.1 🙂 Have fun!

Viewing 1 replies (of 1 total)
  • The topic ‘works with old api’ is closed to new replies.