Support » Plugin: Widget Logic » Working with 3.6

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor alanft

    (@alanft)

    sorry dude – been on holiday. I have a backlog of promises re coding patches too. (I think). But it should be a quick check and update of the main read me so will get to it ‘soon’. cheers

    jdom1023

    (@jdom1023)

    Any closer to the update working with 3.6?? Love the plugin and it is critical to our site.

    hkcharlie

    (@hkcharlie)

    I have it working with 3.6

    Plugin Contributor alanft

    (@alanft)

    Thanks yes I have it working on 3.6.1 with no issues I can see yet. I’ll give it a couple of days and update the readme with the official ‘compatible up to’ info

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Working with 3.6’ is closed to new replies.