Support » Plugin: Media Grid » Work with 3.8?

  • Resolved Scott Hack

    (@scotthack)


    I am doing a talk tomorrow about images at our local meetup and this plugin was suggested. In the notes I see that it needs MP6 — with 3.8 about to launch, I’m guessing that one could say this works with either MP6 or WP 3.8? Before I got recommending, I’d like to double check! Thanks!

    http://wordpress.org/plugins/media-grid/

Viewing 1 replies (of 1 total)
  • Plugin Author shaunandrews

    (@shaunandrews)

    It should work fine with 3.8. I have an update in the works that should be out soon, which I’ve tested with 3.8.

Viewing 1 replies (of 1 total)
  • The topic ‘Work with 3.8?’ is closed to new replies.