WordPress.org

Support

Support » Requests and Feedback » WordPress.org Plugin Search Does Not Function

WordPress.org Plugin Search Does Not Function

  • Just a bug in the system, somewhere -when you’re looking for a specific plugin, and you go to the extend area and type the plugin name in the search box – well, here’s what you get for Yahoo Media Player, for example:

    Yahoo Media Player / Extend Search Results

    So I ended up Googling it – and here are the results:

    WordPress plugin yahoo media player

    You’d think that you’d get exact results with a search directly on the site, in the specific area you’re searching. It’s pretty frustrating to think a plugin has been pulled because it’s not the first thing to pop up when you search it under the plugin area.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Indeed, the search function gives weird results and “s don’t make a difference either.

    Is there a way to ensure this gets addressed?

    “Report a site bug” at the bottom of this page. I’ve tried it before, but no reaction. No idea how these reports are picked up.

    Thanks – I’ve gone ahead and done it, hopefully someone has a look at it.

    The WordPress.org searches suck, badly. They have sucked badly for quite some time. We all know it. But nobody seems to want to deal with it.

    Don’t expect quick resolution. I’ve been posting here over 2 years, they’ve sucked for that entire time.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘WordPress.org Plugin Search Does Not Function’ is closed to new replies.
Skip to toolbar