WordPress.org

Support

Support » How-To and Troubleshooting » WordPress Xoops Module

WordPress Xoops Module

  • I am using the Worpress Module ported to xoops, on xoops 2.2 hotfixed. Other users have this module working on xoops 2.2, so I beleive my problem is not with compatibility.

    After a fresh install of the WordPress module, If I try to edit the bootstrap post, or create a new entry, I get this:

    ‘You cannot update Database contents.(HTTP_REFERER is not valid site.)’

    I have determined that this error comes from a function called wp_refcheck. However, I cannot figure out why I am getting this error. No luck on the Xoops forums, so I thought I would take a shot here.

Viewing 1 replies (of 1 total)
  • Please disregard this post. I just found the 1.5 version released yesterday and this is not an issue under WP for Xoops 1.5.

Viewing 1 replies (of 1 total)
  • The topic ‘WordPress Xoops Module’ is closed to new replies.