Support » How-To and Troubleshooting » wordpress upgrade problem.

wordpress upgrade problem.

  • i am using version 3.8,and tried to upgrade to 3.8.1,but now my blog cant open,its showing ‘cant establish a database connection’. dont undastand. but i need help urgently. i use godaddy hosting acct,and i upgraded from my hosting platform. pleaseeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee sum1 help.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You need to check the contents of your wp-config.php file and make sure the database details match those of your site.

    please explain in a layman way.i dnt undastahd. pls

    You have a file at the root of your WordPress site. It’s called wp-config.php and it contains the name, host, user and password of your database. The details should match the details of the database used for your WordPress site.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘wordpress upgrade problem.’ is closed to new replies.