WordPress.org

Support

Support » Miscellaneous » WordPress Update & Compatibility Issue

WordPress Update & Compatibility Issue

  • Hello,
    I’m currently running my wordpress site with v. 3.4.2. I’m planning to update to 3.5. As all my plugins, widgets and also my theme were 3.4.2 compatible, I want to know what will happen to plugins, widgets and theme if I upadate wordpress to 3.5? Would they not work anymore with 3.5? Please suggest something. Thanks.

  • The topic ‘WordPress Update & Compatibility Issue’ is closed to new replies.
Skip to toolbar