Support » Plugin: Subscribe To Comments Reloaded » WordPress Security Warning

  • sugilite

    (@sugilite)


    Hi, I just got a email from wordpress saying this plugin has a security issue that needs fixing. The msg is as follows…..
    “WordPress Subscribe To Comments Reloaded plugin <= 211130 – Multiple Cross-Site Request Forgery (CSRF) vulnerabilities”

    Thought the team should know.
    Thanks

Viewing 15 replies - 1 through 15 (of 15 total)
Viewing 15 replies - 1 through 15 (of 15 total)
  • You must be logged in to reply to this topic.