WordPress.org

Support

Support » Plugins and Hacks » [Resolved] WordPress Posts to Facebook Without Thumbnail

[Resolved] WordPress Posts to Facebook Without Thumbnail

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author fedmich
    Member

    @fedmich

    Hi Reanderson,
    Thank you for using the plugin and for filling up those urls.

    Your setup should have been automatically fetching the youtube videos, but let me investigate why it isnt.

    Let me get back to you asap.

    Plugin Author fedmich
    Member

    @fedmich

    I tried to recreate on my local and it is working here.

    This could be caused by either your theme (DanceFloorV2) or other plugins that might be using non-standard content rendering.

    if you edit that page, what is the content that you are using there in the HTML view?
    Can you check if you’re using a plugin that is conflicting this?
    Can you PM or email me directly the list of active plugins you are using?

    Hi there Fedmich.
    Thanks for the fast response.

    Below the list of active plugins:

    – Contact form 7;
    – Social Sharing Toolkit (this one is veeeeeeery bug and I always have problem with it);
    – Tweetily;
    – Very Simple Google Analytics;
    – WordPress Download Monitor;
    – WordPress Importer.

    [ Please do not bump, that’s not permitted here. ]

    Plugin Author fedmich
    Member

    @fedmich

    Hi,
    after revisiting your site I see that its now fixed and there are thumbnails / og:image based on facebook debugger.

    Let me mark this topic as resolved now

    Reanderson
    Member

    @reanderson

    Hi there Fedmich, thanks for the ‘fast’ response :|.
    The problem was related with the theme I´m currently using and not with the plugin. You can mark it as solved.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] WordPress Posts to Facebook Without Thumbnail’ is closed to new replies.