Support » Plugin: RecipePress reloaded » WordPress not working anymore after plugin installation

  • Resolved landiandi

    (@landiandi)


    Hello,
    I upgraded to RP 0.5.5 and it crashes my whole WP. Tested with 3.8.1 and 3.9.1. An error is shown after plugin installation:

    Warning: require_once(views/admin.php): failed to open stream: No such file or directory in E:\XAMPP\htdocs\rezepteblog\wp-content\plugins\recipepress-reloaded\recipe-press-reloaded.php on line 118

    Fatal error: require_once(): Failed opening required ‘views/admin.php’ (include_path=’.;E:\XAMPP\php\PEAR’) in E:\XAMPP\htdocs\rezepteblog\wp-content\plugins\recipepress-reloaded\recipe-press-reloaded.php on line 118

    https://wordpress.org/plugins/recipepress-reloaded/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Jan Koester

    (@dasmaeh)

    This a major bug!
    I accidentally mixed in some lines of code of the upcoming release 0.6 into 0.5.5. To fix this error please downgrade to release 0.5.4 or wait for 0.5.6 which I will release on monday.

    To fix it manually you can also change line 118 from require_once('views/admin.php');
    to
    require_once('templates/admin.php');

    Plugin Author Jan Koester

    (@dasmaeh)

    This error has been fixed in release 0.5.6 which I luckily could release today.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WordPress not working anymore after plugin installation’ is closed to new replies.