Support » Plugin: Flex Posts - Widget and Gutenberg Block » WordPress needs more plugins that display posts

  • Haven’t got to use it extensively yet but there’s a real need for plugins like this. Display recent posts block in core is really bad and not the easiest to customize with CSS.

    Keep up the good work

  • You must be logged in to reply to this review.