Support » Plugin: NextScripts: Social Networks Auto-Poster » WordPress.com fail

  • Hi –

    any idea on how to resolve this?

    posting to wordpress.com blog used to work
    wordpress site is fine and functioning

    submit test post fails with this error

    Thanks,

    Testing …

    Array
    (
    [pgID] =>
    [isPosted] => 0
    [pDate] => 2019-01-22 16:04:54
    [Error] => -=ERROR=- transport error – HTTP status code was not 200 – 0 – | HTTP/2 200
    server: nginx
    date: Tue, 22 Jan 2019 16:04:48 GMT
    content-type: text/xml; charset=UTF-8
    vary: Accept-Encoding
    x-hacker: If you’re reading this, you should visit automattic.com/jobs and apply to join the fun, mention this header.
    x-ac: 1.dfw _dfw
    strict-transport-security: max-age=15552000

    <?xml version=”1.0″ encoding=”UTF-8″?>
    <methodResponse>
    <params>
    <param>
    <value>
    <struct>
    <member><name>software_version</name><value><struct>
    <member><name>desc</name><value><string>Software Version</string></value></member>
    <member><name>readonly</name><value><boolean>1</boolean></value></member>
    <member><name>value</name><value><string>5.0.3</string></value></member>
    </struct></value></member>
    </struct>
    </value>
    </param>
    </params>
    </methodResponse>

    )
    Array ( [pgID] => [isPosted] => 0 [pDate] => 2019-01-22 16:04:54 [Error] => -=ERROR=- transport error – HTTP status code was not 200 – 0 – | HTTP/2 200 server: nginx date: Tue, 22 Jan 2019 16:04:48 GMT content-type: text/xml; charset=UTF-8 vary: Accept-Encoding x-hacker: If you’re reading this, you should visit automattic.com/jobs and apply to join the fun, mention this header. x-ac: 1.dfw _dfw strict-transport-security: max-age=15552000 <?xml version=”1.0″ encoding=”UTF-8″?> <methodResponse> <params> <param> <value> <struct> <member><name>software_version</name><value><struct> <member><name>desc</name><value><string>Software Version</string></value></member> <member><name>readonly</name><value><boolean>1</boolean></value></member> <member><name>value</name><value><string>5.0.3</string></value></member> </struct></value></member> </struct> </value> </param> </params> </methodResponse> )

Viewing 3 replies - 1 through 3 (of 3 total)
  • no support?

    Hi!

    Does your account in WordPress.com work correctly?
    I have just added my journal, that hosted on wordpress.com and the Test post was successful!

    How long is your account registered?
    Perhaps WordPress.com limits posting to your account


    Best regards.
    I am one of the users of SNAP, I decided to understand the product myself, and help all others users.

    Plugin Author NextScripts

    (@nextscripts)

    Unfortunately, we can’t fix this error. This error means that wordpress.com doesn’t like what are you doing for it’s internal reasons. Please doublecheck your username/password, but most probably it doesn’t like your hosting provider or your content. You can also try to contact them.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.