Support » Requests and Feedback » WordPress automatic upgrade – Detects Wrongly

  • When I want to upgrade to 2.7.1, WP Auto Upgrade told me this :

    TASK STATUS
    We conducted some preliminary checks on your server. Below is the output
    Congratulations!!! Your WordPress version is already up to date.

    Something must be wrong !

    Thanks,
    Jeremy

Viewing 3 replies - 1 through 3 (of 3 total)
  • download and open in notepad
    /wp-includes/version.php
    look for this line

    $wp_version = '2.7';

    make sure it says 2.7 – if not change it to reflect that

    save – upload – try again

    […]WP Auto Upgrade told me this

    Are you using the old plugin for auto upgrades? You’ll want to disable (and probably delete) it and use the built-in upgrade features of 2.7.

    Samboll – Yup, I went to check, it said 2.7, no problem.

    Chris_K – When I switched to the built in upgrade features. It tells me this:
    Downloading update from http://wordpress.org/wordpress-2.7.1.zip

    Download failed.: connect() timed out!

    Installation Failed

    What should I do?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘WordPress automatic upgrade – Detects Wrongly’ is closed to new replies.