Support » Plugin: Cookiebot | GDPR Compliant Cookie Consent and Notice » WordPress 5.x compatibility

  • Resolved ufopsi

    (@ufopsi)


    Hi, just wanted to be sure if the Cookiebot plugin is actually compatible with WordPress 5.x. The plugin page has not been updated yet.

    Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author cookiebot

    (@cookiebot)

    Hi @ufopsi,

    You should be able to install and use Cookiebot on 5.x.

    Currently we do not have addons for some 5.x blocks such as gutenberg youtube embed block, so Cookiebot won’t be able to block those cookies automatically until, until the addon is developed.

    Plugin Contributor aytac

    (@aytac)

    Hi @ufopsi,

    I would like to add on the @cookiebot ‘s message.

    The cookiebot plugin doesn’t fully support the Gutenberg embed blocks.
    Currently only Youtube, Facebook, Twitter and Vimeo blocks are supported.
    The other blocks are not developed yet.

    Take care,

    Aytac

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WordPress 5.x compatibility’ is closed to new replies.