Support » Plugin: Adminimize » WordPress 3.7 Compatibility

Viewing 5 replies - 1 through 5 (of 5 total)
  • This is a great plugin but the author is showing it compatible only up to: 3.6-beta3.

    With WP3.8 released a couple days ago I would consider another solution that shows WP3.8 compatibility, such as Advanced Access Manager.

    Thanks Rocket Pixels

    Plugin Author Frank Bueltge

    (@bueltge)

    No problems in the 3.7 and 3.8 and tested in 3.9-alpha. I have a small list from feature request, but currently not enough time to implement and test.

    Excellent Plugin

    Thanks & Super

    I am Waiting for your future implementation

    Frank thanks for the feedback – will continue to use on some sites in lieu of your updates.

    Happy Holidays.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘WordPress 3.7 Compatibility’ is closed to new replies.