Support » Plugins and Hacks » BuddyMenu BuddyLinks » WordPress 3.6 compatible?

Viewing 1 replies (of 1 total)
  • Plugin Author Lee Hodson

    (@leehodson)


    And 3.7. Best way to find out whether a plugin is WordPress version xyz compatible is to try the plugin in question.

Viewing 1 replies (of 1 total)
  • The topic ‘WordPress 3.6 compatible?’ is closed to new replies.