Support » Plugin: OpenPhoto for WordPress » WordPress 3.5

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author randyhoyt

    (@randyhoyt)

    Thanks for reporting this issue. The Insert Into Post button is now working again. I’m still seeing some funny things in my environment: but I believe these issues are with my OpenPhoto account, not with the plugin or with the integration. The core functionality is working again.

    csamardzich

    (@csamardzich)

    Hi randy

    Is is possible you could send me a screenshot of how the plugin works?

    I am looking to use it in my WordPress CMS backend, but first I wanted to “see it in action”. Unfortunately I haven’t seen pictures of this in the openphoto website.

    I just wanted to know how the plugin “appears” when creating a post.
    1. How does the button in the “New Post” page look like?
    2. After clicking on it, what happens?
    – A “gallery” appears with all your photos from Openphoto?
    – is there a search option to search by name? by tag?

    Thanks!

    Csamardzich, I can contribute some help.

    Once you have it installed and configured to connect to your account, you should see it in the “add media” popup that shows up when adding a new post/page. If everything’s working right, you’ll see an “Openphoto” link on the left that will display available pics on the right when clicked.

    csamardzich

    (@csamardzich)

    Thank you so much, Michael.

    And is it possible to search within these pics? by name or tag?

    Dunno about that much. I haven’t used the plugin very heavily.

    I just installed the plug in but when I click on the OpenPhoto I see no pictures at all. Does this plugin only work with certain versions of Word Press? I have 3.5.2 installed.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘WordPress 3.5’ is closed to new replies.