Support » Installation » [Resolved] wordpress 3.5

[Resolved] wordpress 3.5

Viewing 10 replies - 1 through 10 (of 10 total)
  • Moderator keesiemeijer




    – make a full backup before updating
    – de-activate all plugins before updating
    – check if plugins are compatible before updating



    Don’t update. 3.5 has too many problems.

    3.5 does not allow to do anything on admin dashboard 🙁 waiting for a fixed release now 🙁

    Moderator keesiemeijer


    @alexandra.naum@adelaide.edu.au and @rajeev10feb
    Please create your own topics.

    “Error: There doesn’t seem to be a wp-config.php”
    -rw-r–r– 1 cavitronix_wp psacln 3374 Sep 24 2011 wp-config.php

    wtf? i don’t have ftp enabled, so i unzipped 3.5, got these errors:

    [Tue Dec 11 16:13:50 2012] [error] [client] PHP Warning:  file_exists() [<a href='function.file-exists'>function.file-exists</a>]: open_basedir restriction in effect. File(/var/www/vhosts/default/wp-config.php) is not within the allowed path(s): (/var/www/vhosts/default/htdocs/:/tmp/) in /var/www/vhosts/default/htdocs/wp-load.php on line 31
    [Tue Dec 11 16:13:50 2012] [error] [client] PHP Warning:  require_once() [<a href='function.require-once'>function.require-once</a>]: SAFE MODE Restriction in effect.  The script whose uid is 0 is not allowed to access /var/www/vhosts/default/htdocs/wp-includes/load.php owned by uid 10001 in /var/www/vhosts/default/htdocs/wp-load.php on line 48
    [Tue Dec 11 16:13:50 2012] [error] [client] PHP Warning:  require_once(/var/www/vhosts/default/htdocs/wp-includes/load.php) [<a href='function.require-once'>function.require-once</a>]: failed to open stream: Operation not permitted in /var/www/vhosts/default/htdocs/wp-load.php on line 48
    [Tue Dec 11 16:13:50 2012] [error] [client] PHP Fatal error:  require_once() [<a href='function.require'>function.require</a>]: Failed opening required '/var/www/vhosts/default/htdocs/wp-includes/load.php' (include_path='.:') in /var/www/vhosts/default/htdocs/wp-load.php on line 48

    reinstalled 3.4.2, now i get:

    [Tue Dec 11 16:17:38 2012] [error] [client] PHP Fatal error:  Cannot redeclare class WP_Embed in /var/www/vhosts/default/htdocs/wp-includes/media.php on line 1040

    i had tested WordPress 3.5-RC5-23141 on my test server (w/same plugins) no problem:-( just updated to 3.5, no problems…

    When i try to create a page all I cannot write anything in there it does not allow me. I have tried re installing it several times but nothing happens.

    like i get only one icon of the page body saying add Image. Nothing else. Any idea How can I fix this?

    i followed the manual install directions, deleting wp-includes & wp-admin, re-unzipping, but apparently those are not included:-\
    so i scp’d my test server’s wp-include & wp-admin and that fixed my problem…whew:-)

    keesiemeijer thanks for your reply .
    I check a test with my localhost everything perfect so i am going to upgrade the wp site via ftp based on your suggestion …
    Will contact soon when pbm persist..

    Greatly Appreciated,


    Moderator keesiemeijer


    No problem. As always take a backup first. I’ve upgraded 4 of my sites already without a problem.

    For all that have problems with this update create your own topic.


    Sure will create the new topic .


Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] wordpress 3.5’ is closed to new replies.