Support » Installing WordPress » WordPress 3.0.1 and PHP 5.2.4

Viewing 1 replies (of 1 total)
  • Yes – it will be fine. However, I would strongly recommend that you upgrade to the current version of WordPress (3.2.1) as this offers far better security for your site.

Viewing 1 replies (of 1 total)
  • The topic ‘WordPress 3.0.1 and PHP 5.2.4’ is closed to new replies.