Support » Requests and Feedback » WordPress 1.2 needed

  • Hello,

    I’m in need for a WordPress 1.2 archive. So far I’ve searched this forum and googled for it but in vain. Can anyone provide that version? There is a wordpress 1.0.2 installation that I need to have upgraded to 1.2 and then to 1.5.2. Thanks in advance

    Rene from Germany.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘WordPress 1.2 needed’ is closed to new replies.