Support » Plugins » Wordfence SecurityVersion 6.1.3 Causing VPS Crashes

  • Hi,

    I am running Wordfence 6.1.3 on a WordPress 4.5 site but it is causing the VPS that the site is hosted on to crash almost hourly. Having deactivated all plugins and then reactivated one by one I have discovered Wordfence is causing the issues.

    In particular httpdocs/wp-content/wflogs/ips.php, httpdocs/wp-content/wflogs/config.php and httpdocs/wp-content/wflogs/attack-data.php seem to be the source of the problem.

    Has anyone experienced this and can anyone point me towards a solution as WordFence is providing a valuable level of securoty to the site.

    Many thanks.
    Paul

  • The topic ‘Wordfence SecurityVersion 6.1.3 Causing VPS Crashes’ is closed to new replies.