Support » Plugin: WooCommerce » woocommerce pages not working

  • Resolved flyersfan48

    (@flyersfan48)


    Hey guys, I’ve been searching everywhere but cannot find a solution.

    When I click any of the woocommerce pages such as my account, cart, checkout, etc. They do not work and I get a message saying i’m not connected to the internet.

    Steps I’ve tried already-
    increased memory from 40 mb to 96 mb
    deactivated ALL plugins
    Changed theme to twentyeleven and twelve

    I have the correct shortcode extensions in the pages, but nothing will work.

    Please help,

    kindest regards

    http://wordpress.org/extend/plugins/woocommerce/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi flyersfan48, I have the same issue as you. I’ve been combing the support forums to find a solution.

    I’ve tried the same methods as you, but on a multisite network and I get the message that the page cannot connect to the server.

    I know my post is not an answer to your issue, but hopefully power in numbers can resolve the issue faster.

    Sharebear

    I was actually able to fix this! On the settings page of woocommerce, I unchecked force secure checkout and clicked save. This fixed it for me!

    Yes, force SSL is NOT A option if your domain does not have a SSL installed, You can not use a shared server SSL with woocommerce and have the hopes to have it work, binary files are conflicted.

    Just FYI godaddy has SSL on sale per domain for $19.99 a year.. Install is 10 mins..
    Then you can use force ssl

    Jason

    I have the same problem, although the solution mentioned didn’t work, I already have Secure Checkout unchecked. When I click ‘Install WooCommerce Pages’ in the System Report page it doesn’t create them, and many pages are not visible under the ‘Insert Short Code’ button.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘woocommerce pages not working’ is closed to new replies.