WordPress.org

Support

Support » Plugins and Hacks » [Resolved] WooCommerce installation is strange

[Resolved] WooCommerce installation is strange

  • I installed and activated the plugin using the usual method through WordPress. WooCommerce immediately provided a notification to complete setup. I setup everything but the WooCommerce menu on the left side only shows:
    – Orders
    – Reports
    – Coupons
    – Settings
    – System Status

    I would think there would be a Products and perhaps a Categories menu item somewhere. Am I missing something??? Did installation go wrong?

    http://wordpress.org/extend/plugins/woocommerce/

Viewing 4 replies - 1 through 4 (of 4 total)
  • There should be 2 new top level menus: “WooCommerce” and “Products” — do you not see the Products menu?

    That’s correct. The Products menu does not exist. The only top level menu is “WooCommerce” which contains all of the Setting tabs as subcategory menu items. 🙁

    Plugin Author James Koster

    @jameskoster

    Hard to know what’s going on here without a log in. Could be a number of things.

    I assume you’re running the latest version of WordPress? Try deactivating any other plugins you have active and activate a default theme to check for conflicts.

    Bingo! That is specifically the problem. I am using a theme that, for whatever reason, is hiding the Products menu. You’re awesome! The theme is called Hotec, designed for hotels. It has special posts called Rooms, Events, Portfolios and Galleries. The Hotec top-level menu (which serves as the theme’s options area) is just under the WooCommerce menu item instead of Products.

    I will need to reach out to the ThemeForest developer and see if he/she can address the issue. Thanks for the prompt follow-up. Support is key when it comes to plugins and such and you’re on-point. 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] WooCommerce installation is strange’ is closed to new replies.