Support » Plugin: Authy Two Factor Authentication » Won’t enable on WordPress site

  • I’ve created an authy account and set up the plugin on a self hosted WordPress site. When I try and enable 2FA it won’t let me change the default country and phone number in the user setting. When I enter and press “update user” it goes back to the default and the phone number input is empty again.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Won’t enable on WordPress site’ is closed to new replies.