• Resolved jmoss66

    (@jmoss66)


    I like your Database Cleaner a lot. I used it on one of my sites and it worked really well. But on two other sites (hosted with different provider) it will not run, and gives me the message “ There has been a critical error on this website.”

    I have made sure my PHP memory limit is high and have turned off caching. I can’t find any errors in my logs. Is there anything else I can do to get it to run or any diagnostics you would recommend?

Viewing 1 replies (of 1 total)
  • Plugin Author CodingBunny

    (@codingbunny)

    Hi,
    Thank you for your feedback. I’m glad Database Cleaner worked well on your other site!

    Since the issue only occurs on the two sites hosted by a different provider, we’d like to examine the server environment and identify the cause of the critical error.

    Could you please send us the following information to support@coding-bunny.com?

    WordPress version
    Database Cleaner version
    PHP version
    MySQL/MariaDB version
    Hosting provider
    Approximate database size


    Additionally, please let us know exactly when the error occurs: when opening Database Cleaner or while performing a specific action?

    If possible, we would appreciate it if you could also provide us with the actual PHP error from the WordPress debug.log file. You can temporarily enable WordPress debugging and reproduce the issue. The log is usually located at:

    wp-content/debug.log

    Please send us the relevant error message (you may remove any sensitive information).
    This information should be sufficient for us to investigate the issue.

    Thank you!

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.