Support » Plugin: Shouty » Widget view

  • Resolved ThatHostingCo

    (@shockpaw)


    Getting the following in widget view, but everything appears fine just with the error.

    Warning: file_get_contents(.jpg?) [function.file-get-contents]: failed to open stream: No such file or directory in /chroot/home/thathost/thathost.co/html/darkcrucible/wp-content/plugins/shouty/shouty.php on line 246

    Additionally, could you please mention in your description that the shortcode for Shouty is [shouty]? It would save some time for people instead of having to look through the coding.

    https://wordpress.org/plugins/shouty/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Error only occurs after posting a new message. Otherwise works good.

    Plugin Author Gungor Budak

    (@gungorbudak)

    Thanks for your feedback!

    It seems it can’t find use avatar to save it as the featured image to the shout. Did you disable avatars on your website? Because I don’t get this error and my avatar can be processed without an error.

    Also, thanks a lot for pointing out the missing part in readme file. I’m going to add that information as soon as possible.

    Best!

    Plugin Author Gungor Budak

    (@gungorbudak)

    Can you please test the new version 0.1.0 and tell me your experience?

    This rendition worls well as wel, but there is still a slight issue. I have the following set:

    [shouty look="widget" user="hide" form="show" messages_number="5" messages_title="hide" messages_users_avatar_size="60" show_more_button="hide"]

    When the user posts a shout, and presses the submit button, the form re-appears, but all the messages are gone. When you refresh the page, the messages are shown, but the messages are all hyperlinked. When you click the link, a “whoops, this page can not be found” appears.

    Here’s the test site: http://thathost.co/darkcrucible/

    This last part you are already dealing with with another support thread

    Plugin Author Gungor Budak

    (@gungorbudak)

    I also use this in a website and there, it works perfectly. It’s not a WordPress version issue though. Might be a conflict with another plugin but I’m not sure. For page not found, you can play around permalinks setting. I really want to investigate this but I don’t know how I can help. Can you sign me up on your website? Email: gngrbdk@gmail.com

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Widget view’ is closed to new replies.