Support » Plugin: WordPress Popular Posts » Widget throwing "0"

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Héctor Cabrera

    (@hcabrera)

    Hi BitSin,

    Just checked your site and I can’t see that issue. The plugin is listing posts correctly for me. Does it still happen to you? If so, please share:

    • What version of the WPP plugin are you using?
    • A screenshot of your WPP widget, so I can see its configuration.
    • Does it happen on every browser?

    Thanks for getting back to me, Hector.

    I just disabled the Ajaxify in plugin setting and it seems it did the trick.

    1) v2.3.7
    2) http://i.imgur.com/jBBviSj.png AND http://i.imgur.com/RvRgMmx.png
    3) Yes.

    Plugin Author Héctor Cabrera

    (@hcabrera)

    I visited your site while the Ajaxify feature was still on (I think, not sure now) and it worked normally under Chrome.

    Try upgrading to the latest version available (that would be 3.0.1 at the time of writing) and check if the problem persists.

    On a side note: before upgrading, if you made any changes to WPP’s stylesheet follow these instructions to retain your custom CSS.

    Thanks for letting me know. No, I checked with 6 browsers and it didn’t work. Does it maybe have any counter limits? Such as 1 million hits per post per day or something like that? I’m saying this because when I got that error, checking in plugin stats showed 2 posts had exact 1,000,000 in past 24 hours.

    Also, turning off the Ajaxify was a HUGE favor to my server loads.
    Before: load average: 38.92, 37.46, 38.53
    After: load average: 0.54, 0.51, 0.47

    It’s with the rate of ~100 Hits per second and ~1 million per day.

    I have same problem, with ajaxify or not (WP 3.91 / WPPP 3.0.1).
    Example :

    6 Juin 1944, Omaha Beach avec Robert Capa

    Plugin Author Héctor Cabrera

    (@hcabrera)

    No, I checked with 6 browsers and it didn’t work. Does it maybe have any counter limits? Such as 1 million hits per post per day or something like that?

    That’s odd. Nope, WPP doesn’t impose any limits so this is clearly an issue. If you don’t mind, I’d like to test directly on your site to find out what’s happening.

    Oups, I made a purge of preload items of WP Supercache and it works for me now, sorry

    Plugin Author Héctor Cabrera

    (@hcabrera)

    Ah, that’s good news! Thanks for letting me know!

    Edit: oh, forgot to mention – did you notice that WPP has its own caching system now? (Settings > WordPress Popular Posts > Tools)? It should help improve the loading times, so you might want to try it with the Ajaxify feature enabled.

    I reactivate Ajaxify and it works fine now, thanks for plugin and support

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Widget throwing "0"’ is closed to new replies.