Support » Plugin: WordPress Auction Plugin » Widget pop-up shows nothing (not loading)

  • Resolved Revoo87


    Hello there,

    I recently bought the single domain version of WP Auctions (Version: Pro. Database: 1.11. Locale: nl_NL) and first off i want to say i love how easy it is to create and manage auctions with this addon!

    I do, however, have a little problem (actually 2 issues). I tried getting access to the official forums but i have still not been accepted. Instead i’ll try to get a response here =)

    First off, when i add the widget to my website and click “Bid Now”, the popup comes up showing the loading bar, but nothing happens (so i cannot bid ^^) I have searched for answers a bit, and tried the solution to change the theme to see if it works. This results in the same problem. Any (other) ideas?

    Secondly, when i add an auction to a page, it also gives problems. I hoped this could bypass the pop-up problem but nothing seems to show up other than the price and the buttons (maybe this is linked to the same problem with the pop-up?). I cant bid on anything here for some reason and there is a big grey area showing (im assuming this is where the buttons have to show their information/functions) Here is the test page for reference

    I hope you guys have some ideas =) Thanks in advance and ill await your response ^^

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Weborithm


    Hi, support for the Pro version is not provided here. Please get in touch with via our site to contact us. Thanks.

    Also, please mark this as resolved. We’ll gladly help you out via our own channel.

    I will, thanks =)

    BTW: For historical purposes, and in case anyone else comes across this is a searhc…
    I encountered the same problem with both the free and pro versions.
    This appears to have been related to a security protection in the /wp-content/ directory, with an .htaccess file added that prevents direct access to any php files in /wp-content/ subdirectories.

    Since the pop-up tries to access the auctions.php file directly, the access restriction kicked in. The white/grey popup was actually a 403, forbidden error (as determined in firebug console_

    For me, the issue was another plugin that was writing its own jQuery.

    When i disabled the plugin (ps-rotator in my case) the issue was resolved.

    Not sure if anyone can use this information but i’d want to share it anyway since this post has been re-used today.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Widget pop-up shows nothing (not loading)’ is closed to new replies.