WordPress.org

Support

Support » Plugins and Hacks » Tweet Blender » [Resolved] Widget not saving to sidebar area

[Resolved] Widget not saving to sidebar area

  • Hello all,

    Having another issue with this plugin since the twitter api updates. The new problem I’m having now is trying to save the widget into the sidebar area. After dropping the widget into place, making changes, and saving, I go check the front end of the site. Sadly, the widget isn’t there.

    The only time I saw this fixed is when I got a yellow twitter api request to allow the plugin to work, at the top of the widget. Since I had to reinstall with a different issue, I have not seen this pop again and I can confirm this issue on another website as well.

    Any suggestions to fix this?

    http://wordpress.org/plugins/tweet-blender/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Never mind all, I figured it out.

    I found out what the problem is. With the new version of the Tweet Blender and Twitters API. You need to setup your account information into the plugin. Navigate to Setting -> Tweet Blender -> Status. From there I’m sure you’ll see red text indicating you’ll need to set up your account and authorization. Once I did this, the widget was sticking to the sidebar again. picard-facepalm.jpg

    I just wanted to post to say thanks so much for this. Just started using WordPress and this problem was driving me nuts! When in doubt… look in Settings.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Widget not saving to sidebar area’ is closed to new replies.
Skip to toolbar