Support » Fixing WordPress » Widget Issue

  • Resolved kyssme

    (@kyssme)


    This is quite weird. It was working all fine last week, but today I discovered every time I added a new widget to any of the sidebar or footer, there wasn’t anything I can edit or add on the widget. It disappeared. But I am able to edit the current widgets, but now I’m afraid to delete them, because I am unable to add new widgets.

    See screenshot to see what I mean.
    http://postimage.org/image/ayz5hxvbf/

    I tried both of the following:
    1. Deactivate all plug-ins to see if the widgets are working properly.
    2. Refresh wp-admin & wp-include folders from the freshest download.

    Please help!

Viewing 7 replies - 1 through 7 (of 7 total)
  • Problem might be in your Theme! Download it and check it!

    Have you tried to switch to the default theme ?

    Thats so weird. When I go to Screen Options > Enable Accessibility. The widgets seem to be fine, and I am able to add new widgets without a problem, it’s just that I don’t get to drag the usual widgets like that.

    But if I click Disable Accessibility, the issue still arises.

    I switched to the regular default theme like TwentyEleven, and the widgets are working. So I assume the theme is the fault?

    Try to re-install the theme and if the problem still exists , contact with the developer of the theme .

    Have you tried another browser and also cleared your cache for all browsers used to access the site?

    This has been solved!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Widget Issue’ is closed to new replies.