Support » Fixing WordPress » Widget issue

  • mikethk

    (@mikethk)


    Hi all.

    I got an issue with my widget page. I just cant click on the arrows to expand the widget options on the widget page. It counts for all arrows on the widget page. It seems something is wrong with the widget page itself.

    I tried to deactivate everything, update wordpress, change theme and also to edit widget via the customize page.

    Nothing seems to work. I just cant work with my widgets. I read that it could be a Java bug? Maybe JQuery?

    Do anyone got an idea of what to try?

    Best regards
    Mike Kristensen

Viewing 2 replies - 1 through 2 (of 2 total)
  • mrtom414

    (@mrtom414)

    If you can get to your PHP error log you can check it for errors. Also, you can right click on your site and select the Inspect option.

    You should get an inspector panel display at the bottom of your page. If you click on the console tab it will display any javascript errors.

    mikethk

    (@mikethk)

    I did what you told me….

    Went to FTP, set it up to start debug, and then after uploading the edited wp-config.php file with debug lines, it worked.

    Very wierd. I just added:
    define(‘WP_DEBUG’, true);
    define( ‘WP_DEBUG_LOG’, true );

    After uploading i didnt even had to troubleshoot. Maybe something was wrong somewhere wierd. :S

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Widget issue’ is closed to new replies.