Support » Fixing WordPress » widget config problem

  • designoahu

    (@designoahu)


    I am having an issue with configuring widgets. When I click on the configuration icon the configuration form does not appear. By hovering I get the tool tip that says “Configuration”, but clicking it has no action. I saw on a different post that it was suggested to clear the browser cache. I tried that method and it still does not work. The configuration was working in the past, but not anymore. I tried upgrading to 2.2.1 as it stated their was widget fixes, but no dice. I tried in Firefox and Safari with the same results. I guess I will boot up my old Win XP machine and try it on Internet Explorer. Does anyone else have any suggestions?

Viewing 5 replies - 1 through 5 (of 5 total)
  • designoahu

    (@designoahu)

    Doesn’t seem to be a browser issue as I also tried Internet Explorer and Firefox on Win XP. Any suggestions are very much appreciated.

    Hi – I am also experiencing this problem. I am using the MistyLook theme and running Firefox 2.0.0.4 on Mac OSX 10.4
    Also, the Default Sidebar box has appeared at the top of the Sidebar 1 organiser panel – that was not there before when things were working fine.
    Trying Safari has not helped
    Changing themes has not helped
    I am able to remove or add widgets to my sidebar but not configure them.
    I was not having this problem before – it has only occurred after upgrading to WordPress 2.2.1
    Being a relative newbie to all this, I’m a little in the dark and any help would be appreciated.

    Thanks, Shardul.

    I am now having this exact problem as well. I get the default box displayed above my widgets in the sidebar box now and I’ve tried clicking on the configuration for any of the widgets and nothing will happen. I do have javascript enabled and appear to be having no other problem. I re-uploaded the wp-includes folder and that didn’t help either.
    If someone could please help, I could work on my site and save the rest of my hair… I can’t think of anything else to try. Thank you. Lisa

    designoahu – you still experiencing this issue? Nothing I have tried works…

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘widget config problem’ is closed to new replies.