WordPress.org

Support

Support » Plugins and Hacks » Widget completely disappeared from website after update

Widget completely disappeared from website after update

  • I updated to the most recent version of the TWP, and made no other changes whatsoever. Upon refreshing my website immediately after making the change, the widget has completely disappeared from my page. I tried changing HTTPS to HTTP, adding a new widget, deactivating/reactivating the plugin, etc.

    Widget still won’t show up… any ideas? The only idea I can think of is that I use w3 cache plugin, but I cleared the cache with no effects so I am at a loss.

    http://wordpress.org/extend/plugins/twitter-widget-pro/

Viewing 4 replies - 1 through 4 (of 4 total)
  • No help from me, sorry, just adding to the topic. I too am having this problem, except it’s a fresh install. Plugin activated, widget placed in sidebar, nothing on the website (other widgets in the sidebar showing just fine). Have tried removing the other widgets, changing from HTTPS to HTTP, clearing update locks (“nothing to clear”), still nothing.

    My wizy-panel Twitter widget stopped working, so I just installed TWP, and like Birgit, nada is displaying in my footer area. Apparently, Twitter has gone about making it so hard to connect to one’s feeds that my response will be to just drop my Twitter feed from my WordPress blogs entirely. Way to go, Twitter!

    I am also having the same issue as tovlakas. All I did was update the plugin and it disappeared from my page. Also no luck clearing my cache, removing / adding the widget from the widget area, and uninstalling / reinstalling Twitter Widget Pro.

    Kramarz
    Participant

    @kramarz

    Confirming, same here.
    Fresh Install. No Twitter widget no matter where I’ll put it. Nothing in the code even.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Widget completely disappeared from website after update’ is closed to new replies.