WordPress.org

Support

Support » Themes and Templates » Writr » [Resolved] "Wider Content Area" option doesn't work.

[Resolved] "Wider Content Area" option doesn't work.

  • First off, great theme!
    Only problem I am having is that the “wider content area” doesn’t seem to make my content area any wider. You can check out my site here: searanch.ca

    Thanks in advance!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator Kathryn

    @zoonini

    Automattic Happiness Engineer

    Did you manage to get this working? Your site seems to be using the wider content area currently.

    You can see what the narrower default content area looks like in the demo: http://wp-themes.com/writr/

    Thx Kathryn,

    I hadn’t got it working yet, I’m just an idiot 🙂
    I was not seeing the difference before because it is so slight and my browser window wasn’t full screen. When I went full screen, I noticed the difference. There was also no difference in the preview window when you click the option so that added to my confusion as well.

    Thanks for your help and patience 🙂

    Moderator Kathryn

    @zoonini

    Automattic Happiness Engineer

    Glad you got it sorted out!

    There was also no difference in the preview window when you click the option so that added to my confusion as well.

    I just tested this in Firefox 28/Mac and the column width did jump to the larger size in the Customizer preview, so I’m not sure why it didn’t for you, but I’m glad you’re all set now. 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] "Wider Content Area" option doesn't work.’ is closed to new replies.
Skip to toolbar