Support » Plugin: Loading Page with Loading Screen » White screen if width is set

  • Resolved alessiorigato

    (@alessiorigato)


    Hello,
    I’ve installed the plug-in and set it only if the width is greater than 768px and once per session.

    When I’m on the desktop everything works fine and the loading page shows up.
    When I load the website on my device or tablet, at first it shows a white blank page. The website shows up if I reload the page.

    Steps to reproduce the issue:
    – set width greater than 768px and once per session;
    – load website on desktop works fine;
    – load website on mobile —> white page;
    – reload page on mobile —-> works fine;

    I guess, on mobile, at first there is a problem with the loading page plugin. But since it’s set the “once per session” tick, after reloading, it works becuase the plugin doesn’t interfere.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author codepeople

    (@codepeople)

    Hello @alessiorigato

    My apologies for the delay in respond to your ticket. I’ve detected the cause of issue, and published an update that fixes it. Please, install the latest update of the plugin, and clear the browser’s cache before testing again.

    Best regards.

    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    Side note: @codepeople It’s a topic in a volunteer support forum. Don’t call these topics “tickets” as that misrepresents how these volunteer support forums are.

    Tickets are for customers. There are no customers here.

    alessiorigato

    (@alessiorigato)

    The update work like a charm!
    Many thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.