WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Which site needs whitelisting for upgrades?

[Resolved] Which site needs whitelisting for upgrades?

  • At present I can’t upgrade WP to a new version automatically, which my server people say is due to needing to whitelist any external sites URLs that are used.

    So would this be http://www.wordpress.org or something else?

    Many thanks

    Gerard

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Which site needs whitelisting for upgrades?’ is closed to new replies.