Support » Plugin: Plugrush » Which API key to use?

  • emielm



    We are trying to get this plugin working and tries all API tokens, hashes and (old) keys, but none of those seem to work. The website is verified already using script in the header, but still none of the API keys is accepted. The settings page keeps saying “Not a valid API key”.
    Can you please help us to fix this? Thanks in advance!

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Which API key to use?’ is closed to new replies.